GCzII now compatible with AppToDate !

View previous topic View next topic Go down

GCzII now compatible with AppToDate !

Post  ldmpub on Sun Feb 20, 2011 1:21 pm

You want to run the last GCzII release ? It's now easy to upgrade to get the lastest fixs with AppToDate.

1. install AppToDate
2. Run AppToDate
3. If a new version of GCzII is available => download and install it.

So easy Very Happy .

ldmpub

Posts : 15
Join date : 2010-08-11

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum