.45 release images not downloading

View previous topic View next topic Go down

.45 release images not downloading

Post  acejavelin on Sun Jun 06, 2010 8:47 am

Tom really was on the ball this time and fixed GCzII pretty quickly, thanks a lot!!!

But I am still having an issue with images in descriptions not downloading even after reloading the cache. Can anyone confirm this?
avatar
acejavelin

Posts : 43
Join date : 2010-05-28
Location : North Dakota, USA

Back to top Go down

Re: .45 release images not downloading

Post  Psyberdude on Sun Jun 06, 2010 2:43 pm

I can not confirm your problem. I've had no problems downloading cache information and images.
avatar
Psyberdude

Posts : 4
Join date : 2010-05-27
Location : Southern Suburbs, Cape Town, South Africa

Back to top Go down

Re: .45 release images not downloading

Post  acejavelin on Sun Jun 06, 2010 2:55 pm

Hmm... odd.

I actually haven't had trouble downloading any caches, they all load fine (logs, description, static maps, trackables, etc) except the pictures in the description, they always just show the "Not Downloaded" place-holder.

Maybe I will clear all caches, reset and try again and see what happens.
avatar
acejavelin

Posts : 43
Join date : 2010-05-28
Location : North Dakota, USA

Back to top Go down

Re: .45 release images not downloading

Post  Psyberdude on Sun Jun 06, 2010 3:11 pm

Have you made sure you uncheck "skip description images" before you "Download All" or "Reload Cache"?
avatar
Psyberdude

Posts : 4
Join date : 2010-05-27
Location : Southern Suburbs, Cape Town, South Africa

Back to top Go down

Re: .45 release images not downloading

Post  acejavelin on Sun Jun 06, 2010 8:24 pm

Yeah, tried that... still no images on some cache descriptions. Seems others are having the same issues as well from posts on xda-developers forum.

Can't seem to find the reason or commonality yet, but 2 out of 3 caches with images in the description are not downloading the description images even when reloading the cache. Not a huge issue, but everything else works that I have tried and if that is the only problem I am not gonna worry about it right now since I can still view images using Skyfire or PIE if needed.
avatar
acejavelin

Posts : 43
Join date : 2010-05-28
Location : North Dakota, USA

Back to top Go down

Re: .45 release images not downloading

Post  campa on Wed Jun 09, 2010 7:31 am

Same problem with spoilers. They are not loading.

campa

Posts : 8
Join date : 2010-05-28

Back to top Go down

Re: .45 release images not downloading

Post  acejavelin on Wed Jun 09, 2010 7:46 am

I am not sure that the "spoiler" pics ever downloaded, I don't remember ever getting any of them on any cache but I don't see a lot of caches around here with them.

After reading some discussion on xda-developers forum, it appears that the description image issue may have something to do with some images being hosted by other sites and not directly on GC. I cannot verify this personally but it seems reasonable.
avatar
acejavelin

Posts : 43
Join date : 2010-05-28
Location : North Dakota, USA

Back to top Go down

Re: .45 release images not downloading

Post  ScottScott on Wed Jun 09, 2010 1:21 pm

Hi All

Like everybody here I use GCzII and think it is the best caching program around. The problem with the pictures not downloading effect me a lot. We have plenty Multi caches around were pics is a must. Also I can confirm that this problem does effect the "spoiler" pics and yes they did use to download in the older releases. Can anybody confirm if this problem will be fixed anytime soon ? Got to love GS.

ScottScott

Posts : 1
Join date : 2010-06-09

Back to top Go down

Re: .45 release images not downloading

Post  Psyberdude on Thu Jun 10, 2010 4:39 am

As I emntioned before, I've not had any problems with normal images downloading, except where those images are on a remote server, in other words, not uploaded to GC. Have you tried clicking on the image itself to load it, rather than using the reload option?
avatar
Psyberdude

Posts : 4
Join date : 2010-05-27
Location : Southern Suburbs, Cape Town, South Africa

Back to top Go down

Re: .45 release images not downloading

Post  switchez on Sat Jul 03, 2010 7:51 pm

I've also read that static maps should be download automatically eariler in this and other treads (I always get the Not Downloaded Image),
I can't get this to work. and I missing a setting somewhere? Though when to add a waypoint you can download them all at once with the option "Download Static Map" that option isn't availble in the static map view or Description view of the cache.

Using a iMate JasJam GCzII v0.2.35.45 on WM6 CE5.2

switchez

Posts : 14
Join date : 2010-07-03

Back to top Go down

Re: .45 release images not downloading

Post  switchez on Tue Jul 13, 2010 8:29 am

Doh!.. need to read more before posting.. it was the Skill Details Images was checked that was stopping mine..

Thanks.

switchez

Posts : 14
Join date : 2010-07-03

Back to top Go down

Re: .45 release images not downloading

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum